FAQ FAQ   Search Search   Memberlist Memberlist   Usergroups Usergroups   Register Register 
The Honourable Souls
A Social Linkshell on FairySylph (FFXI) & Mysidia Ragnarok (FFXIV) 
  Profile Profile   Log in to check your private messages Log in to check your private messages  Log inLog in 

 The Honourable Souls Forum Index » Technical Help » Any idea what woulod cause this:
  The time now is Mon Jul 24, 2017 10:27 am 

 Post new topic   Reply to topic View previous topic :: View next topic  
Author Message
PostPosted: Wed Mar 02, 2011 11:50 am    Post subject: Any idea what woulod cause this:  Reply with quote  

Kade
The Duke of San d'Oria


Joined: 13 Feb 2006
Posts: 1189
Location: WI

Last night at about 8pm CST i tired to browse the internet, and Internet Explorer would only load the front page of these forums and any links to tthreads.

However, when i would try to post, read any other posts or try to go anywhere else on the internet, Internet Explorer would crash, with the message "windows has encountered a problem and has shut the program down".

I have had this happen many times before, but Intenet Explorer would always work again after.

After asking for help on XIV, i managed to figure out how to get Internet Explorer to work in Safe Mode with all add-ons (toolbars, flash, etc.) dsabled, and Explorer worked fine.

Then the first thing i tried after to narrow down what would be causing the crash was disabling the norton antivirus toolbar. This seems to have fixed the problem for Explorer in regurlar mode, but it never crashed in the last year plus i have had that toolbar going.

The only new software i recently installed was Dawn of War II - Retribution which also installed Direct X 11 the night before, but even after this, Explorer ran fine most of the day.

And i do realize people have different opinions on what browsers and anti-virus programs to use, but i'm just trying to find a rational fix to my problem with the software i use.

Thank you in advance to anybody who might offer a solution or reason why this is happening.
_________________
I've come here to chew bubblegum and kick ass, and i'm all out of bubble gum! ~ Roddy Pipper





http://www.facebook.com/home.php?#/KadeFFXI?ref=profile

TOP View user's profileSend private messageVisit poster's websiteAIM AddressYahoo Messenger  BOTTOM
PostPosted: Wed Mar 02, 2011 12:26 pm    Post subject:  Reply with quote  

Kade
The Duke of San d'Oria


Joined: 13 Feb 2006
Posts: 1189
Location: WI

On the suggestion of a co-worker, i tried to see if any other toolbars were interfering with the norton toolbar, so i turned of the Status Bar 1st, then turned the Norton Toolbar back on.

That test worked Explorer running fine with Norton Toolbar, so i turn the Status Bar back on to sse if they had a conflict, and now everything is back on, and Explorer is running fine as it always had.

Still not sure what was causing the crash, or what i did to fix it if anything, or if it won't happen again, but this just keeps getting weirder and weirder.
_________________
I've come here to chew bubblegum and kick ass, and i'm all out of bubble gum! ~ Roddy Pipper





http://www.facebook.com/home.php?#/KadeFFXI?ref=profile

TOP View user's profileSend private messageVisit poster's websiteAIM AddressYahoo Messenger  BOTTOM
PostPosted: Wed Mar 02, 2011 7:34 pm    Post subject:  Reply with quote  

Nimdae
Dog Food


Joined: 13 Feb 2006
Posts: 2238
Location: Texas

If I ever use MSIE anymore, I do so with as few toolbars, addons, and plugins as possible. This is because I've run into many that cause stability problems with MSIE. In fact, on my work computer, there was some corporate toolbar that was causing my instance of MSIE to crash frequently on internal websites and I learned many people disabled/removed it because of this.

I primarily use Chrome, though, but again, with few addons/plugins.
_________________

They who can give up essential liberty to obtain a little temporary safety, deserve neither liberty nor safety.
`ท.,ธ,.ท*ฏ`ท.,ธ,.ท*ฏ[;::;‹]ᵒᴥᵒญญญญญญญญญญญญ)›

TOP View user's profileSend private messageVisit poster's websiteAIM AddressMSN Messenger  BOTTOM
 Post new topic   Reply to topic All times are GMT

Display posts from previous:   
 The Honourable Souls Forum Index » Technical Help » Any idea what woulod cause this:
 Page 1 of 1
 
 
 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
Jump to:  


     Powered by phpBB © 2001, 2005 phpBB Group | Template Neon v1.3 | Crystal